我觉得不加空格比较好看,视觉上name和password也是用一个空格分割的,如果在=两边加空格,显得name, password和"123456"是三个并列的元素,不能体现password和"123456"之间的紧密联系。所以如果要加空格,我会这么写
user = CrmUser.objects.create_user(
name,
password = "123456"
)
如果name和password要在一行上,我就不会在=两边加空格。
【 在 hgoldfish 的大作中提到: 】
: 像这个代码:
: user = CrmUser.objects.create_user(name, password="123456")
: password 和 123456 之间的 = 号左右两边没空格。感觉看起来不舒服。其它语言一般会加空格。
--
FROM 38.145.203.*